标签 lnmp1.3 http2 下的文章

为博客添加SSL和HTTP/2

服务器环境为阿里云ECS Ubuntu14.04+LNMP1.3-full,SSL采用阿里云提供的免费Symantec Basic DV SSL CA.

阿里云ECS Ubuntu 14.04自带的OpenSSL是2014年的版本,不支持HTTP/2,多次升级都不能成功,于是采用简单粗暴的方法,直接在14.04基础上升级系统内核为Ubuntu 16.04.

升级之后,打开网站显示502错误,搜到小岑博客的解决方案:

1、 启动 php-fpm,缺少 libicui18n.so.52:

▣ 阅读剩余部分